S版已经破解双卡刷了国行ZUI(安卓8.0)恢复单卡教程


#1

思路是 刷入TWRP,恢复单卡sda,刷国行单卡补丁,一键破解电信4G
首先一次性启动 TWRP:https://bbs.ixmoe.com/t/moto-z2-force-twrp-recovery-v3-2-3-0/19351/1
下载 TWRP 镜像并放入 moto专用fastboot组件 目录,https://bbs.ixmoe.com/t/motorola-adb-fastboot-2017-9-01/17257/1
手机进入 fastboot 模式,在组件的 cmd.bat 中执行

mfastboot boot twrp-3.2.2-0-S1-nash.img

然后刷入Magisk-v16.4 https://bbs.ixmoe.com/t/5-0-root-magisk-v16-7-root-system-less/19122/1

重启手机

具体方法:

一 下载下面sda文件,拷贝到手机根目录
再次执行 一次性启动 TWRP
进TWRP>高级>终端命令>输入 dd if=/sdcard/sda of=/dev/block/sda 回车
**
(sdcard/sda 是sda放在根目录)**

二 刷入国行单卡补丁 https://bbs.ixmoe.com/t/moto-z2-zui-v1-0/19518/1

三 进fastboot,执行一键破解电信4G,如果不用电信卡就不需要这步操作

四 进fastboot,执行以下命令,如果有信号就不要这步操作
fastboot erase modemst1
fastboot erase modemst2
fastboot reboot
恢复单卡 SDA:https://pan.baidu.com/s/1ivHxgxtvOYuwms15seKbSw 密码:geve
破解双卡 SDA:https://pan.baidu.com/s/11uCqz1oA8B52D7wRBivsEA 密码:507l
一键破解电信4G:https://pan.baidu.com/s/1zVgiLfMvctjtPSi_0fOJDQ 密码:sggk
Android Fastboot Tools:https://pan.baidu.com/s/1LdkrwPGC3medf7xFYgxJaA 密码:86gg

如果S版已经破解双卡用的是原生系统,那执行一三四步骤


谁会把S版国行双卡,刷成单卡版,联通信号太差
s版zui8.0昨晚恢复sda1单卡识别不了卡。破解双卡sda1电信4g
zui8.0双卡有电信4G信号,但是没网络,用3G正常,求解
#2

楼主,/dev/block/sda,是16M的,我看有些教程里的是/dev/block/sda1,是8M的
这两个有什么区别?


#3

我也看过sda1 ,8M的教程,但是不清楚与这个教程有什么区别。我是用这个教程把S版破解双卡国行ZUI(安卓8.0)恢复成单卡的


#4

嗯,试了下好像差不多:5_132:


#5

zui8.0单卡完美成功,感谢大佬。
Screenshot_2018-08-05-09-07-55-0740615384_EDIT_1.png


#6

感谢,十分感谢,研究了一晚上,成功了,信号比之前双卡好的不是一点点。


#7

楼主,我刷了但是没有效果不知道怎么回事,进去IEMI那里还是两排,第二排显示0


#8

先留个位置


#9

恢复单卡,破解双卡,已经试过好几次,没有发现任何问题


#10

厉害,了,按照lz的方式,搞定了,感谢各位大佬


#11

安装magisk一直这样怎么解决啊。
img-29c0bc161319c9679d821f216a96652c.jpg


#12

感谢楼主,S版国行8.0系统成功刷回单卡,联通可以用3G了


#13

好使,mark一下


#14

感谢大佬的分享


#15

经测试,T版一样可行:4_105:


#16

我想问问各位大神,这样刷出zui8.0单卡 还能ota升级吗?


#17

7.1的国行可以恢复单卡吗?


#18

感谢楼主,已经成功变回单卡,我这里测试用恢复sda1(即8M的那个)不行,还是显示第二个IMEI为0,联通卡单插也不能回落3G。用楼主的sda文件(16M大小的)成功变成单卡。非常感谢楼主:4_92:


#19

可以,直接刷单卡SDA


#20

因为刚用这台机不久!怕出错,所以想问清楚一下!我现在是S版国行双卡已刷入Magisk,ROOT了,是不是1.先按你第一步恢复单卡,
2.然后直接刷入单卡补丁?(还是要安尘大说的一样要先刷国行AP 部分?主要这里不太明白)
3.再执行一键破解电信4G,
4.进fastboot,执行以下命令(这里也不是很明,在fastboot下用什么执行命令?“moto专用fastboot组件"还是"Android Fastboot Tools”)
希望回复一下!现在双卡信号太差了!谢谢!